Armalytix

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Client Statement Scanning unavailable
Resolved·Partial outage

Client Statement Scanning has recovered.

Tue, Apr 21, 2026, 12:39 PM
(1 month ago)
·
Affected components
Apr 21, 2026, 09:31 AM
12:39 PM
Corporate Portal
Updates

Resolved

Client Statement Scanning has recovered.

Tue, Apr 21, 2026, 12:39 PM

Investigating

We're currently experiencing issues with Client Statement Scanning. The issue is under investigation.

Tue, Apr 21, 2026, 09:31 AM(3 hours earlier)